Requirements

  • Redmine 2.1, 2.2, 2.3, 2.4 (1.2.1+, 1.3, 1.4)
  • MySQL, PostgreSQL or SQLite
  • CRM plugin light or pro version installed
Helpdesk version Supported Ruby versions Required Redmine version
2.2.x ruby 1.8.7, 1.9.3, 2.0.0 Redmine 2.1, 2.2, 2.3, 2.4
1.0.4 ruby 1.8.7, 1.9.3 Redmine 1.2.1, 1.3, 1.4